Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Schoolwiki is momenteel verminderd toegankelijk

Begon op
14 februari, 2022 om 03:56
Status
Opgelost na 3 minuten
Getroffen
Schoolwiki

Invloed

Grote storing
  • Opgelost
    14 februari, 2022 om 03:59

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Onderzoeken
    14 februari, 2022 om 03:56

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.