Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Onze klantomgevingen zijn momenteel verminderd toegankelijk

Begon op
14 juni, 2022 om 11:51
Status
Opgelost na 2 minuten
Getroffen
Infowijs Platform
Klantomgevingen

Invloed

Grote storing
  • Opgelost
    14 juni, 2022 om 11:53

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Onderzoeken
    14 juni, 2022 om 11:51

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.