Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Hoy is momenteel verminderd toegankelijk

Begon op
21 juni, 2022 om 12:44
Status
Opgelost na een minuut

Invloed

Verminderde prestaties
Getroffen
Hoy
  • Opgelost
    21 juni, 2022 om 12:45

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en updaten de statuspagina zodra er meer over bekend is.

  • Onderzoeken
    21 juni, 2022 om 12:44

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en updaten de statuspagina zodra er meer over bekend is.