Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Hoy is momenteel verminderd toegankelijk

Begon op
24 augustus, 2022 om 17:47
Status
Opgelost na 19 minuten

Invloed

Verminderde prestaties
Getroffen
Hoy
  • Opgelost
    24 augustus, 2022 om 18:05

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en updaten de statuspagina zodra er meer over bekend is.

  • Onderzoeken
    24 augustus, 2022 om 17:47

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en updaten de statuspagina zodra er meer over bekend is.