Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Schoolwiki is momenteel verminderd toegankelijk

Begon op
24 augustus, 2022 om 17:51
Status
Opgelost na 15 minuten

Invloed

Grote storing
Getroffen
Schoolwiki
  • Opgelost
    24 augustus, 2022 om 18:06

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Onderzoeken
    24 augustus, 2022 om 17:51

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.