Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Schoolwiki is momenteel verminderd toegankelijk

Begon op
25 augustus, 2022 om 09:20
Status
Opgelost na 32 minuten

Invloed

Grote storing
Getroffen
Schoolwiki
  • Opgelost
    25 augustus, 2022 om 09:52

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Geïdentificeerd
    25 augustus, 2022 om 09:40

    We onderzoeken het probleem en updaten zodra we meer weten.

  • Onderzoeken
    25 augustus, 2022 om 09:20

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.