Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Onze klantomgevingen zijn momenteel verminderd toegankelijk

Begon op
10 maart, 2023 om 12:18
Status
Opgelost na 3 minuten

Invloed

Grote storing
Getroffen
Infowijs Platform
Klantomgevingen
  • Opgelost
    Opgelost

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Onderzoeken
    Onderzoeken

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.