Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Hoy is momenteel verminderd toegankelijk

Begon op
10 maart, 2023 om 12:19
Status
Opgelost na 2 minuten

Invloed

Verminderde prestaties
Getroffen
Hoy
  • Opgelost
    Opgelost

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en updaten de statuspagina zodra er meer over bekend is.

  • Onderzoeken
    Onderzoeken

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en updaten de statuspagina zodra er meer over bekend is.