Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

In week 46 zijn is een gedeelte van de backupmails niet verwerkt.

Opgelost
Verminderde prestaties
Begon op 5 maanden geleden Duurde 4 dagen

Getroffen

Hoy
Updates
  • Opgelost
    Opgelost

    Een gedeelte van de e-mails die wij uitsturen als 'backup' voor de app, zijn in deze periode niet verwerkt vanwege een interne storing. Alle berichten/formulier zijn wel gewoon aangekomen in de app en webversie; Hoy heeft zelf geen last gehad van deze onderbrekingen.

  • Onderzoeken
    Onderzoeken

    We are currently investigating this incident.