Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Opgelost
Schoolwiki is momenteel verminderd toegankelijk

Begon op
12 februari, 2024 om 03:56
Status
Opgelost na 2 minuten

Invloed

Grote storing
Getroffen
Schoolwiki
  • Opgelost
    Opgelost

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Onderzoeken
    Onderzoeken

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.