Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Onderdelen van Hoy minder toegankelijk

Opgelost
Verminderde prestaties
Begon op ongeveer 2 maanden geleden Duurde 2 dagen

Getroffen

Hoy
Hoy Web Beta
Infowijs Platform
Berichten
Updates
  • Opgelost
    Opgelost

    Inmiddels zijn ook alle oudere berichten met speciale tekens en emoji's weer leesbaar, en is de storing daarmee volledig opgelost. Dank voor het geduld.

  • Monitoring
    Monitoring

    Sinds vannacht bevatten alle nieuwe berichten, formulieren en nieuwsartikelen weer correct alle speciale tekens en emoji's.

    Sinds eind van de ochtend zijn ook de speciale tekens en emoji's in oude formulieren en nieuwsartikelen weer te lezen.

    We hebben ook een oplossing klaar staan om de oude berichten met speciale tekens en emoji's weer leesbaar te maken. Vanmiddag start dit technische proces. We zetten hier een melding zodra dit voor alle oude berichten is gelukt.

  • Geïdentificeerd
    Geïdentificeerd

    We hebben geïdentificeerd waar het probleem zit. We zijn bezig met een oplossing. Dit zal in ieder geval tot morgen duren.

    Totdat we de oplossing hebben doorgevoerd, zullen bestaande berichten en formulieren die speciale tekens en emoji's bevatten, verminderd toegankelijk blijven. N.B. Nieuwe berichten en formulieren die worden uitgestuurd, zijn wel gewoon te openen, alleen speciale tekens worden vervangen door '???'.

    We plaatsen hier een update zodra we meer duidelijkheid kunnen geven.

  • Onderzoeken
    Onderzoeken

    Op dit moment zijn sommige onderdelen van Hoy minder toegankelijk, waaronder bepaalde berichten, groepsgesprekken en formulieren met speciale tekens. We hebben het probleem gevonden en werken aan een oplossing. Excuses voor het ongemak.